Forum / General Discussion / Jedi's Super Epic Guide to not sucking at Stereo Mix

Jedi's Super Epic Guide to not sucking at Stereo Mix

So you feel like being a dick and playing shit through teamspeak but it sounds like shit right? Yea you suck. But I'm here to help!

Click on the volume control that I circled in red.

Yous should get something like this depending on what sound card you're using and what settings you're using. Click options in the top left corner (circled in red) and go to properties.

From properties click "Recording"

In recording make sure the Stereo Mix check box is checked. Click ok.

Now put the bar right below the third line and make sure the select check box is checked. This will probably mute your mic depending on what kind of sound card you have.

There! Now you have no damn excuse to fuck up stereo mix and annoy us. Dick.